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INTRODUCTION
This guide was created to help filers provide working electronic documents to the Courts using Word (2010 or 
later versions) and Foxit PDF Editor Pro, Foxit PDF Compressor and Foxit Rendition Server. The guide isn’t just for 
appellate attorneys; it has many useful tips for lawyers practicing in the trial courts as well.

Be sure to check all rules with the court you are filing with to make sure you have met all their requirements and 
local rules for electronic documents.

Foxit provides one unified PDF platform for combining, editing, redacting and making PDFs searchable either 
through an easy-to-use, powerful PDF editor or through enterprise automation using back-end servers for 
multiple document redactions, automated 508 compliance requirements compression, or conversions of large 
number of documents.

The Judiciary is planning to change the technical standard for filing documents in the Case Management and 
Electronic Case Filing (CM/ECF) system from PDF to PDF/A. This change will improve the archiving and preservation 
of case-related documents. Courts currently accept PDF/A documents and Foxit PDF Editor, Foxit PDF Compressor 
and Foxit Rendition Server provide conversion from many different formats to PDF/A for standardization.

The PDF Compressor is also part of EMC Captiva which allows EMC Captiva users to create color PDF and PDF/A 
files distinguished by small file size and high quality. 

PDF Compressor is also packaged with Panasonic scanners, differentiating itself from other scanners with high 
compression rates.
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I. CREATING ELECTRONIC APPELLATE BRIEFS, 
ORIGINAL PROCEEDINGS, ETC.
A. Format

Check with the court’s website that you are filing your document(s) with to ensure that you meet their requirements 
or guidelines for formatting.

B. Tools

Word processor

The primary tool for creating an electronic brief or original proceeding is your word processor. Microsoft Word 
provides some helpful features that make creating an electronic document easier. In particular, Word’s Styles 
feature (see Generating Bookmarks below) allows you to create headings in your brief that will automatically create 
bookmarks when you convert the document as a PDF.

Foxit PDF Editor

Foxit PDF Editor sets the standard for creating, combining, editing, redacting and making PDFs searchable. 
Eventually you will need to do all of these things if you are working with electronic documents.

C. Basic Steps

               Save or convert your document from the original word processing document, such as Word, directly to PDF    
               (do not scan the document to create a PDF).

               Create bookmarks� from the Table of Contents.

               Redact any information that must be redacted under the rules. (See Redacting.)

               Make text-searchable.

You can skip step 3 above if your document does not contain any information that must be redacted.

D. Pagination

Before saving/converting the document as a PDF, make sure to number the pages consecutively beginning with the 
cover page of the document, using only the Arabic numbering system, as in 1, 2, 3, with a number on every page. 
Do not use a separate pagination system for tables within the document and the page number does not need to 
appear on the cover page and can be suppressed.

1Bookmarks are a fast and easy way to quickly navigate to di�erent parts of a document and are required by the California Supreme Court and all 
Courts of Appeal.
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1. Saving/Converting directly to PDF

Word 2010 or later version

Click on the File tab.

Click Browse.

Choose Save As.In the dialog box that appears, 
choose the Save as type = PDF. 

Click Save.
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Foxit PDF Editor Ribbon in Word

When you install Foxit PDF Editor, the installer may add Foxit PDF buttons or menu commands to Microsoft Office 
applications (e.g., Word, Excel, PowerPoint).

The advantage of using the Foxit PDF Editor to create PDF from Word is that it will automatically create 
bookmarks for your document if you have used Word’s Styles feature.

When printing a hard-copy of a document, be sure to use the PDF file to insure that the print exactly replicates the 
e-file version. Pagination and sentence structure may change when converting a document to a PDF.

               Choose Foxit PDF at the top of the screen (to the right of View).

               Click Create PDF in the menu.

               In the dialog box that appears, click Save.
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A bookmark is a text link that appears in the 
Bookmarks Panel of Foxit PDF Reader and Foxit PDF 
Editor. Readers can use the bookmarks to quickly navigate 
to different sections of a document. Make sure to include 
bookmarks in all electronic documents and be sure to use 
descriptive labels for your bookmarks (e.g. Trial Court 
Judgment, Court of Appeals Opinion) as illustrated below.

Clicking on the Bookmarks Icon (left side of screen) opens 
the Bookmarks Panel revealing the list of 
bookmarks, as in this illustration.

Bookmark settings

To maximize the impact of your document, set the bookmarks to open automatically.

Generating bookmarks

If you use the paragraph styles available in Word to label the headings in your document, when you use the 
built-in Foxit PDF ribbon to generate your PDF, your document will already include bookmarks to the headings in 
your document.

A tutorial on Word’s Styles feature is beyond the scope of these instructions, but Microsoft provides a tutorial on 
the web. Word’s Styles feature is a tremendous time saver for generating bookmarks, the table of contents, and 
formatting your document.

Manually adding bookmarks

To manually add a bookmark, in Foxit PDF Editor, follow these steps:

               

               Click on the page where you want to create a bookmark.

               Click the New Bookmark Icon in the Bookmarks Panel or select CTRL and B keys on your keyboard at 
               the same time.

               In the text of the new bookmark, type the name or label that you want to give the bookmark.

OR

               Highlight the text on the page you want to bookmark, then press the CTRL and B keys on your keyboard 
               at the same time. The bookmark will appear in the panel and the name will be the same as the text you 
               highlighted.

2. Create bookmarks

               While the document is open, File > Preferences > Page Display tab.
                
                Click the Navigation tab dropdown and select Bookmarks Panel and Page.

                Click OK.

https://support.office.com/en-us/article/style-basics-in-word-d382f84d-5c38-4444-98a5-9cbb6ede1ba4?ocmsassetID=HA010230882&CorrelationId=47729782-5fe9-4f65-94ac-681b8d3b946b&ui=en-US&rs=en-US&ad=US
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Moving bookmarks

To move bookmarks up and down in the Bookmarks Panel, left click and hold the text and drag the 
bookmark to the desired location in the Bookmarks panel. Once the arrow and dotted line are in the new 
location, release the left mouse button to drop the bookmark in its new location.

Nesting bookmarks

Bookmarks can also be nested underneath other bookmarks to create a tiered structure of bookmarks, as in 
the illustration. Clicking on the minus sign next to the Argument and Authorities bookmarks collapses these 
bookmarks so that they are not visible. A plus sign then appears next to the Arguments and Authorities 
bookmark, which will expand the nested bookmarks and make them visible again when selected. 

Editing bookmarks

To delete a bookmark, select the bookmark and press the 
Delete key.

To edit the name of a bookmark, double click on the bookmark. 
Once the bookmark text is highlighted, you can edit the text of the 
bookmark. Press Enter when you are satisfied with the results.

Avoid using names like Header A, Header B, etc. Instead, try 
something like Statement of the Case, Conclusion.



9

Redaction should be done before creating bookmarks and making the appendices text searchable. The steps below 
will remove bookmarks and text recognition.

Pursuant to Cal. Rules of Court, rule 1.20, you must redact the following information from an appendix submitted to 
the court:

To nest a bookmark underneath another bookmark, move the bookmark as described above. But this time, move the 
bookmark up and over underneath the bookmark where you want it nested. In other words, select the bookmark by 
left clicking and holding the mouse button down. Then move it up and to the right without releasing the mouse 
button. Release the mouse button once the bookmark appears to be indented. Once you have the bookmarks the 
way you want them, be sure to save your document in order to save your changes!

3. Redacting

               Social security numbers 
               
               Birth date
               
               Home address

               Name of any person who was a minor when the underlying suit was filed 

               Driver’s license number

               Passport number

               Tax identification number

               Any similar government-issued personal identification number 

               Bank account numbers

               Credit card numbers

               Any other financial account number

http://www.courts.ca.gov/cms/rules/index.cfm?title=one&linkid=rule1_20
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               Click the Protect ribbon > Mark for Redaction.

               Select the text you want to redact. To select text, click the left button on the mouse and drag it across the 
               text using the redaction tool. You can also double click a word to mark it for redaction.

               Place the cursor over the word marked for redaction to preview what the text will look like when redacted.

               Once you are satisfied with the appearance, choose Apply Redactions. This window will appear
               
               

The most important thing to remember about redacting documents is to permanently remove the information 
from the document. Do not use a black highlighter in Foxit PDF Editor to cover up the information! Highlighter 
marks can be removed by anyone with Foxit PDF Editor and anyone can search the text of the document to find the 
text that is beneath the highlighter mark.

If you have Foxit PDF Editor Pro, you can use the redaction features of the program to redact documents electronically 
(see Redacting Using Foxit PDF Editor Pro below). 

Please note that only Foxit PDF Editor Pro has redaction features.

If you do not have Foxit PDF Editor Pro, then you should edit the text of any document that you have in the original 
file (e.g., a Word document) to remove the information. Replace any characters that you remove with the letter x and 
then save the edited document as a new document. Here is an example:

Redacting using Word

            Original text document:

               Mike Brown’s social security number is 357-57-7372. His home address is 1510 Maple Avenue, New York, 
               201292. His credit card number is 2138 2912 2938 2919.

            Edited Text:

               Mike Brown’s social security number is xxxxxxxxxx. His home address is xxxx xxxxx xxxxxxx xxx xxxxx                
               xxxxxxx. His credit card number is xxxx xxxx xxxx xxxx.

As you can see, depending on the font you are using, editing the document in this way may slightly alter the layout of 
your document. Be sure to check the page layout to see if your page numbering has been altered. 

If you do not have Foxit PDF Editor Pro and you only have the documents in paper format, you can use Foxit PDF 
Compressor to convert digital files such as MS Word, scanned documents (TIFF, JPEG, …), PDFs (also XFA) and Post-
Script files to searchable PDF or PDF/A.  Then integrate Foxit Rendition Server into other applications to automate 
redactions based on pattern recognition.

Redacting Using Foxit PDF Editor Pro
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               Select Protect > Mark for Redaction > Search and Redact. Then specify what you want to redact in the    
               Search pane. Please do one of the following:

                         Type the text you wish to find and redact into the search dialogue box. For more about the search       
                         feature, please refer to “advanced search”.

                         Check the item Patterns and select a pattern. The patterns vary with different countries. Choose                           
                         Country based on the file you are using.

               Click Search.

               Check the results you want to redact.

               Click the button Mark whole (or partial) word(s) for redaction at the bottom of the search dialogue box.

               Choose Protect > Mark for Redaction > Apply Redactions. Or click the button Apply Redactions.

Redactions can also be automated using pattern recognition. You can find and remove content either in a single PDF 
file or in multiple PDF files under a specified folder that contain searchable text with the Search & Redact command.

Foxit PDF Editor Pro enables users to generate a redacted and AIP-protected PDF from an existing PDF. Authorized 
users are granted access to view the full document while unauthorized users are only able to view the redacted 
document, which allows for improved knowledge sharing of non-sensitive information within a protected document.

Note: This operation cannot be undone and the selected content will be removed permanently when you select 
Apply Redactions It is recommended that you save a backup copy of this document before you apply the redaction.

Generate Redacted and RMS-protected PDFs (Pro Only)

               Click OK.

               Save the document.
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               Choose Organize > Bates Numbering > Add.

               In the Add Bates Numbering dialog box, add the files, folders or opened files by clicking Add Files, Add 
               Folder or Add Open Files. In the files list, you can change the order by clicking Move Up or Move Down 
               and delete a file by clicking Remove.

Bates numbering is used in the legal field to place identifying numbers and/or date/time-marks on images and 
documents. It is a unique serial number attached to every page of a document collected and is also a method of 
indexing legal documents for easy identification and retrieval. With Foxit PDF Editor Pro, you can Bates number your 
PDF appendix rather than manually numbering the pages.

To generate a redacted and AIP-protected PDF, please do the following:

               Mark the content for redaction.

               Click Protect > Protect Redactions, log on your AIP server and then choose an AIP template to encrypt 
               the document.

               Then the document with redaction protected by the AIP template is generated and opened with a message                
               box appearing in the document area. Click View the full content to view the full content without redaction.                
               This message box appears only when the document is opened by the document owner.

               After clicking View the full content, two messages appear in the message box. Click Redacted Mode to                 
               exit the full content mode and return to the document with redaction. Click View Permission to view the 
               security  properties of the document. 

               When the authorized users open this protected document, only the message to view permissions appears 
               in the message box.

4. Bates Numbering
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               Click Output Options. Here, you can set the target output folder, name the file and create the log file in 
               the dialogue box. Click OK to exit the box after completing these settings.

               Click OK and the Add Headers and Footers dialog box will pop up. In the popup dialog box, click into the 
               white space where you want the Bates numbering to appear (e.g. Center Footer Text), select Bates Number 
               in the Macro menu, and then click Insert.
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               In the Bates Numbering Options dialog box, specify the number of digits used, start number, rotate angle 
               and prefix/suffix, if needed. Click OK to finalize the setting.

               In the Add Headers and Footers dialog box, specify the font style, size, and color. You can check numbering 
               in the Preview pane at the bottom of the dialog box. When you have your settings as desired, click OK.
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               When completed, you will receive a message showing that Bates Number has been successfully applied.
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All electronic documents must be text-searchable, in PDF (portable document format) while maintaining the original 
document formatting. If you find your PDF is not text- searchable, follow the instructions below.

When the Text Recognition process is complete, remember to save the document

For mass quantities of scanned documents, PDF Compressor provides optimal OCR capabilities with back-end 
server technology.

               Open the document in Foxit PDF Editor. Click Convert ribbon > Recognize Text > Current File.

5. Text-Searchable
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It is not unusual to get to the end of the process of creating an electronic brief and discover that you have made a 
typographical error. You may be able to fix some simple typographical errors using Foxit PDF Editor. The Edit Text 
tool allows you to erase and type in a PDF as though it were a word processing document. Foxit PDF Editor 
automatically recognizes the font type and size, and you can backspace to remove text and then retype.

Reflow editing mode allows users to edit document content in a continuous mode, like in a word processor.

To edit PDF with the Reflow Editing command:

To make editing easier, Foxit PDF Editor also supports linking multiple text blocks together or connecting separate 
text blocks into one single paragraph. You can link text blocks not only in one page but also across pages. Text will 
reflow in these linked blocks and will not cover the page contents that are located among these blocks.

To link text blocks, please do the following:

               Select Edit ribbon > Edit Text. Then place your cursor where you want to edit and type as you would with 
               a word processor. The tool has some limitations and not all fonts are available in Foxit PDF Editor. If you 
               used an unusual font, the newly typed text will be replaced with another font available in Foxit PDF Editor.

               Choose Edit > Reflow Editing, and a dialog box pops up to inform you about the benefits and notes about 
               the reflow editing mode. Click Continue if you need to edit content in the Reflow Editing mode.

               The Format tab appears in the right panel, allowing you to edit text format and paragraph styles.

         When you complete editing, click Apply Changes to save the changes, or click Exit Reflow Editing to exit the 
         Reflow Editing mode without applying any change.

6. Fixing Mistakes in Foxit PDF Editor

               Click Edit > Link & Join Text and the Join & Split context tab appears on the ribbon. Select text blocks you    
               need to link together and the selected blocks will be marked with numbers as you click them.

               Click the Link command in the Join & Split context tab,  or right-click the selected blocks and choose Link   
               Text Boxes. Then the selected blocks will be linked together.

               Then when you add or edit text in these blocks with the Edit Text command , the text will reflow in these    
               linked blocks and will not cover the image among them. And when the text added exceeds the final block,  
               content followed the linked blocks will be covered because they have not been linked together.

               To unlink a text block, please click Edit > Link & Join Text, select the text block you need to unlink and then 
               click the Unlink command in the Join & Split context tab. You can also right-click the selected block and 
               choose Unlink Text Blocks.
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If the mistake cannot be fixed with the Edit Text tool, you may be able to fix the error by deleting the offending 
page and replacing it with a corrected page. To replace a page, first fix the mistake in your word processing 
program. Then convert the corrected word processing document to PDF. Now Extract the corrected page from your 
corrected PDF and save it as a separate PDF document. Then Delete the page with the error from your original PDF 
and Insert the corrected page into the proper place in the original PDF.

               Click Organize > Extract or click the Page Thumbnail icon on the left, right click on the page(s), 
               select Extract Pages.

Depending on the mistake, it may just be easier to start over and recombine all your files after fixing the error in your 
brief. But if you have done a lot of manual bookmarking and hyperlinking, replacing the page using Foxit PDF Editor 
may be easier than starting all over again.

7. Replacing Pages
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To combine individual files into a single PDF document, follow these steps:

Within a document in Foxit PDF Editor

               Choose Convert ribbon > Combine Files.

OR

From the File Menu in Foxit PDF Editor

               Choose File > Create > Combine Files.

8. Combine individual �les into one PDF �le
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               In the dialog box, add the individual files or folders that you want to combine into a single PDF. The files 
               can be of any format supported by Foxit PDF Editor (Word, PDF, Excel, JPG, PNG etc.).

               Arrange the files in the order that you want to combine them. 

               Save and name the combined document.

9. File Size

A single PDF file may not exceed a total of 25 megabytes in size. If a filing exceeds this file size limitation, the 
TrueFiling system will not accept the document and the user must either (a) submit the filing in multiple parts or (b) 
provide the court with the filing in electronic format on a CD (compact disc), DVD or flash drive. Please note that 
audio files must be submitted in .wav or mp3 format and any video files must be submitted in .avi or mp4 format.

Be sure to check all rules with the court you are filing with to make sure you have met all their requirements and 
local rules for electronic documents.
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II. CREATING ELECTRONIC APPELLATE RECORD 
ON APPEAL/EXHIBITS
Appendices must comply with California Rules of Court, rule 8.124, including chronological and alphabetical indices. 
For Exhibits, see rule 8.486(b). When possible, use PDF files that are converted from native formats, rather than 
scanned documents. (See Saving/Converting directly to PDF.) Counsel or parties should cooperate in providing 
electronic copies of documents when requested and should check the local rules of the court where they will be 
filing to make sure all requirements for electronic documents have been met.

Select File > PDF Optimizer > Reduce File Size.

To optimize PDFs created from scanned documents, Foxit PDF Compressor provides the following file size reductions:

Be sure to check the rules with the court you are in regarding whether color scans are allowed.

              black/white = up to 1/10th of the original

              color scans = up to 1/100th of the original

The chronological and alphabetical index should be converted from the word processing program used to 
create them.

1. Chronological Index

http://www.courts.ca.gov/cms/rules/index.cfm?title=eight&linkid=rule8_124
http://www.courts.ca.gov/cms/rules/index.cfm?title=eight&linkid=rule8_486
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Make sure to number the pages consecutively beginning with the cover page of the document, using only the 
Arabic numbering system, as in 1, 2, 3. Every page must have a number. Do not use a separate pagination system 
for chronological or alphabetical index within the document. The page number does not need to appear on the 
cover page.

2. Pagination

Although you are prohibited from scanning your documents that are available in electronic format (e.g. cases, 
statutes, etc.), there are occasions where you will need to scan a document in order to include it in your appendix. 
For example, a trial court may not have electronic filing so you may have to scan a trial court order. Or maybe you 
really want to include a contract in your appendix and it is only available in paper form. In those situations the only 
solution is to scan the document.

You can create a PDF file directly from your scanner using Foxit PDF Editor or other software. When scanning, make 
sure that the scanner settings are:

A one hundred page scanned document (that does not include images) with these settings should be about 3.5 
megabytes in size. (NOTE: File size may vary with certain documents.) If scanning is creating files that are too large, 
check the settings on your scanner. Most office copiers, have a menu that allows the scanner settings to be adjusted.

If you have already adjusted the scanner settings, and the file size is still too large, some computer programs have 
the capability to reduce the file size. Foxit PDF Editor can do that (see instructions below). Make sure to do this 
before  bookmarking the appendix. There are also a number of online resources that explain how to reduce the file 
size of scanned documents.

3. Scanning Documents

              300 dots per inch (dpi)

              Black and white (not gray scale or color, unless scanning an image)

              OCR (optical character recognition)

If you have a scanner connected to your computer that Foxit PDF Editor recognizes, you can scan documents using 
Foxit PDF Editor. Follow these steps:

4. Scanning with Foxit PDF Editor

              Insert the document into your scanner

              Open Foxit PDF Editor

              In Foxit PDF Editor choose Convert ribbon > From Scanner

              Choose Black and White in Color Mode
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Preset scanning settings for Foxit PDF Editor

              Foxit allows you to preset settings for scanning a document. Select the Home ribbon > From Scanner >    
              Manage presets.

Configure your presets to scan at 300 dpi. Be sure to check Make Searchable (Run OCR). For standard black and 
white documents you do not need to move the slider to create a high quality scan—smaller file size is preferred. 
Save your settings before scanning. The default settings are now set and each time you choose to scan, the 
document will be scanned using these settings.
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The PDF Compressor compresses and converts scanned documents to PDF or PDF/A. The outstanding document 
compression provided by the PDF Compressor greatly reduces file sizes while ensuring prime document quality in an 
ISO standard compliant format suitable for long-term archiving.

5. Scanning with PDF Compressor

              Open PDF Compressor.

              Drag and drop a file or a folder onto the list window to add entries to the list.

              Double-click the corresponding entry within the list or right-click the entry and choose Properties to edit the 
              properties such as the job priority, input and output options, OCR, etc.
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               After configuration, select the entry you want to start and click the start button          on the toolbar to 
               run the job.

A bookmark is a text link that appears in the Bookmarks Panel of Foxit PDF Editor. Some courts require bookmarks 
for each document that is listed in the index. Be sure to check the local rules of the court you are filing with to make 
sure you have met all requirements for electronic appendices.

For documents without titles, be sure to use descriptive labels for your bookmarks. See Create Bookmarks in 
Section I. above.

6. Create bookmarks for all documents contained in the appendix

See Redacting in Section I. above.

7. Redacting

See Text-searchable in Section I. above.

8. Text searchable

See File Size in Section I. above.

9. File Size
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III. COMMON MISTAKES
Common errors in documents e-filed include:

1. Conflicts with e-filing header

If the text on the PDF document overlaps with the e-filing header, an easy way to solve the problem is to organize 
headers using the Header & Footer features in Foxit PDF Editor.

              Open the PDF document with Foxit PDF Editor.

              Choose Organize > Header & Footer > Remove All.

If your PDF is a scanned document, you can OCR it first and then use the Edit features in Foxit PDF Editor to 
organize headers.

              Open the scanned document with Foxit PDF Editor.

              Go to Convert > Recognize Text > Current File. Choose the page range, language and output type, and 
              click OK to apply.
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              Go to Edit > Edit Object > Text.

              Drag a box across the header that you want to remove, and press the Delete key on your keyboard.

After merging the documents, you can apply the e-filing header to all pages by choosing Organize > Header & Footer 
> Update. And then choose Page Range Options to specify the page range. 



© Foxit Software Incorporated. All Rights Reserved.
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2. Skewed documents

Many times, scanned exhibits saved to PDF are skewed. The "Deskew" option is under "File" > "PDF Optimizer" > 
"Optimize Scanned PDF". Also you may turn on "Deskew" via "File"->"Create"->"From Scanner"->"Optimize Scanned 
PDF". You can also apply OCR to all documents to make them text-searchable PDFs from this dialog box.

3. Rotated pages

Many e-filing systems require PDF documents to be submitted in portrait mode but sometimes scanned images may 
result in rotated pages. Just click on the “Organize” tab and choose “Rotate Pages” to select which way to rotate pages.

https://www.foxit.com/kb.html
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